This project is read-only.

Backup stopped working?

Feb 28, 2011 at 1:28 PM

I am trying to run the following command

expressmaint -S \\.\pipe\mssql$microsoft##ssee\sql\query -D ALL_USER -T DB -B c:\SQLBackups -R c:\SQLBackups -BU DAYS -BV 3 -RU DAYS -RV 7 -V -DS -C

and the log returns

Expressmaint utility v2.0.0.0 , Logged on to SQL Server [\\.\pipe\mssql$microsoft##ssee\sql\query] as [HAVERHILLPOLICE\DHQ]
Created by Jasper Smith (

Starting backup on 2/28/2011 8:19:30 AM

[1] Delete old Report files...
    0 file(s) deleted.

Expressmaint finished successfully at 2/28/2011 8:19:30 AM with Return Code(0)

This worked on Friday, today, nothing. Any pointers? I am able to log into the SQL server and databases using the same account.



Feb 28, 2011 at 9:31 PM

Fixed it, had to run the script as administrator, windows 2008 R2 server...

Jan 17, 2013 at 1:59 PM
Edited Jan 17, 2013 at 1:59 PM


Tell me about, how to i fix that.

Failed to connect to server localhost\sqlexpress.
This SQL Server version (10.0) is not supported.
Expressmaint finished unsuccessfully at 11/3/2009 5:13:34 PM with Return Code(-3)